Αναζητηση αξιοπιστου τεχνικου για οθονη Pioneer

Μηνύματα
29
Reaction score
0
Καλησπερα σε ολους.Εχω ενα θεμα με το ραδιοφωνο στην multimedia οθονη του αυτοκινητου μου (Pioneer AVIC F50bt) και ψαχνω τεχνικο για να δω αρχικα αν φτιαχνεται και αν αξιζει φυσικα.Αν γνωριζει καποιος,θα το εκτιμουσα ιδιαιτερα.
 

Car_Audio_Test

Επαγγελματίας
Editor
Μηνύματα
2.155
Reaction score
686
Από την αρχή δεν έπαιζε σωστά?
Σε τι αμάξι είναι τοποθετημένη? Μήπως δεν τοποθετήθηκε ενισχυτάκι?
 

Μηνύματα
29
Reaction score
0
Από την αρχή δεν έπαιζε σωστά?
Σε τι αμάξι είναι τοποθετημένη? Μήπως δεν τοποθετήθηκε ενισχυτάκι?
Την οθόνη την πήρα μεταχειρισμένη από έναν γνωστό μου.Απο την πρώτη στιγμή που την έβαλα έχει το εξής πρόβλημα.Οταν το αυτοκίνητο μείνει χωρίς χρήση αρκετές ώρες (πχ το βράδυ), μολις το βάλω μπροστά το ραδιόφωνο δουλεύει κανονικα.Αν πατησω το off της πηγής και δοκιμάσω να γυρίσω πάλι σε ραδιόφωνο τότε δεν δουλεύει.Εμφανιζεται κανονικα ολο το μενού του ραδιοφώνου αλλά φαίνεται σαν να μην παίρνει σήμα από την κεραία καθόλου.Το ιδιο συμβαίνει και αν σβήσω το αμαξι και δοκιμάσω ραδιόφωνο μόλις το ξαναβάλω μπροστά.Δεν συμβαίνει το ίδιο όταν δουλεύει το ραδιόφωνο και γυρίσω σε usb και πάλι πίσω σε ραδιοφωνο.Τοτε συνεχίζει να πιάνει σταθμούς κανονικά.
 


Car_Audio_Test

Επαγγελματίας
Editor
Μηνύματα
2.155
Reaction score
686
Όταν σβήνεις το αυτοκίνητο χάνει τις μνήμες? Αν ναι, άλλαξε το κίτρινο με το κόκκινο καλώδιο μεταξύ τους.
Το λέω διότι η pioneer όταν χάσει μνήμες ενεργοποιεί το AF και REG.
Αν δεν ισχύει τίποτα από αυτά έχει πρόβλημα η μονάδα. Ας το δει κάποιο κατάστημα.
 

Μηνύματα
29
Reaction score
0
Όταν σβήνεις το αυτοκίνητο χάνει τις μνήμες? Αν ναι, άλλαξε το κίτρινο με το κόκκινο καλώδιο μεταξύ τους.
Το λέω διότι η pioneer όταν χάσει μνήμες ενεργοποιεί το AF και REG.
Αν δεν ισχύει τίποτα από αυτά έχει πρόβλημα η μονάδα. Ας το δει κάποιο κατάστημα.
Όχι,όταν σβηνω το αυτοκινητο οι μνήμες παραμένουν κανονικά περασμενες.Απλα το ραδιόφωνο δεν παίρνει σήμα από την κεραία (εχει ένα χαρακτηριστικο εικονίδιο με κεραιουλα το οποίο φωτίζεται όταν δουλεύει κανονικά το ραδιόφωνο).Επίσης όταν πατήσω seek για αναζήτηση σταθμού αυτό ψάχνει συνέχεια χωρίς να σταματάει κάπου.Αρα κάτι παίζει με το κύκλωμα εισόδου της κεραίας υποθέτω.
 

Car_Audio_Test

Επαγγελματίας
Editor
Μηνύματα
2.155
Reaction score
686
Πήγαινε στο function και ακύρωσε το AF & REG, επίσης κι αν είναι το LOCAL & ΤΑ ακύρωσε το.
 



Μηνύματα
1.861
Reaction score
703
Κοίταξε ebay για φτηνή αναβάθμιση λογισμικού.

Θα σου περάσει και τελευταίους χάρτες.

Εχω περάσει και εγω στο f30bt που είχα.

Ισως σου λύσει το πρόβλημα.

Δοκίμασες hard reset?

Οχι απλή επαναφορά απο το μενου.
 

Μηνύματα
29
Reaction score
0
Κοίταξε ebay για φτηνή αναβάθμιση λογισμικού.

Θα σου περάσει και τελευταίους χάρτες.

Εχω περάσει και εγω στο f30bt που είχα.

Ισως σου λύσει το πρόβλημα.

Δοκίμασες hard reset?

Οχι απλή επαναφορά απο το μενου.
Οχι,δεν εχω ιδεα πως γινεται το hard reset.
 


Μηνύματα
293
Reaction score
10
Γεια σας. Διαβάζω προσεκτικά τα λεγόμενα σας μιας κ εγώ έχω κάποιο θέμα με το ραδιόφωνο σε υποσύστημα ΟΕΜ (το πήρα από έξω πριν χρόνια) για civic 2015 μοντέλο. Από την αρχή παρουσίαζε αυτό το θεμα….κ έπρεπε να κλείνω το αμάξι να περιμένω κάποια δευτερόλεπτα κ να δουλεύει κανονικά. Μάλιστα μερικές φορές έκανε μόνο του «μπουτ» έκλεινε κ άνοιγε μόνο του ιδικά σε μέρες με ζέστη η ο ήλιος ήταν κατακόρυφος Κατά αρχήν δεν ξέρω αν μιλάτε για παρομοια κατάσταση κ ζητώ συγγνώμη αν μπήκα «σφήνα» εδώ μέσα.

Ψάχνοντας μέσα στο διαδίκτυο πολύ καιρό κάποιος από την Κρήτη με ανάλογο θέμα που αφού το είχε ψάξει μέσω κάποιου γνωστού ηλεκτρονικού του είχε πει ότι μια μεγάλη παρτίδα συσκευών η κόλληση της ψύχρας πάνω στον επεξεργαστή δεν ήταν καλή κ έφευγε η δεν πατούσε καλά κ όταν το άνοιξε κ το έφτιαξε (μάλιστα έβαλε κ ένα πρόσθετο ανεμιστήρα από μικρό υπολογιστή έφτιαξε!!!!

Το αναφέρω αυτό γιατί ο φίλος μας λέει ότι κάτι με την κεραία του αμαξιού έχει πρόβλημα κ σκέπτομαι μήπως κάποια κόλληση δεν είναι σωστή στον επεξεργαστή….

Εγώ δεν έλυσα το πρόβλημα απλά έβαλα στο ντουλαπάκι του αμαξιού ένα πρόσθετο διακόπτη που από μονώνω την παροχή του ρεύματος στο υποσύστημα (κάποια δευτερόλεπτα για να μη χάσει τις ρυθμίσεις κ τους σταθμούς) κ …..συνεχίζω!!!!
σας επισυναπτω το προβλημα που λέει + τα στοιχεια του επεξεργαστή....
 

Attachments


Car_Audio_Test

Επαγγελματίας
Editor
Μηνύματα
2.155
Reaction score
686
Εσύ φίλε μου έχεις θέμα με την συσκευή. Απορώ γιατί τι ράδιο το βλέπει σαν εφαρμογή.
 

Μηνύματα
29
Reaction score
0
Αν είσαι Νότια προάστια έλα να το δούμε.
Αυτες τις μέρες λιγο δύσκολο λόγω φόρτου εργασίας.Παντως θα κοιτάξω να περάσω σίγουρα όταν βρω χρόνο.
Γεια σας. Διαβάζω προσεκτικά τα λεγόμενα σας μιας κ εγώ έχω κάποιο θέμα με το ραδιόφωνο σε υποσύστημα ΟΕΜ (το πήρα από έξω πριν χρόνια) για civic 2015 μοντέλο. Από την αρχή παρουσίαζε αυτό το θεμα….κ έπρεπε να κλείνω το αμάξι να περιμένω κάποια δευτερόλεπτα κ να δουλεύει κανονικά. Μάλιστα μερικές φορές έκανε μόνο του «μπουτ» έκλεινε κ άνοιγε μόνο του ιδικά σε μέρες με ζέστη η ο ήλιος ήταν κατακόρυφος Κατά αρχήν δεν ξέρω αν μιλάτε για παρομοια κατάσταση κ ζητώ συγγνώμη αν μπήκα «σφήνα» εδώ μέσα.

Ψάχνοντας μέσα στο διαδίκτυο πολύ καιρό κάποιος από την Κρήτη με ανάλογο θέμα που αφού το είχε ψάξει μέσω κάποιου γνωστού ηλεκτρονικού του είχε πει ότι μια μεγάλη παρτίδα συσκευών η κόλληση της ψύχρας πάνω στον επεξεργαστή δεν ήταν καλή κ έφευγε η δεν πατούσε καλά κ όταν το άνοιξε κ το έφτιαξε (μάλιστα έβαλε κ ένα πρόσθετο ανεμιστήρα από μικρό υπολογιστή έφτιαξε!!!!

Το αναφέρω αυτό γιατί ο φίλος μας λέει ότι κάτι με την κεραία του αμαξιού έχει πρόβλημα κ σκέπτομαι μήπως κάποια κόλληση δεν είναι σωστή στον επεξεργαστή….

Εγώ δεν έλυσα το πρόβλημα απλά έβαλα στο ντουλαπάκι του αμαξιού ένα πρόσθετο διακόπτη που από μονώνω την παροχή του ρεύματος στο υποσύστημα (κάποια δευτερόλεπτα για να μη χάσει τις ρυθμίσεις κ τους σταθμούς) κ …..συνεχίζω!!!!
σας επισυναπτω το προβλημα που λέει + τα στοιχεια του επεξεργαστή....
Δεν νομίζω να έχει παρόμοιο θέμα η δικιά μου πηγή.
 
Last edited:

Μηνύματα
29
Reaction score
0
Τελευταίες μέρες ήμουν επαρχια με την ευκαιρία του 3ημερου.Το αυτοκίνητο παρκαρισμένο στο δρόμο,σε αντίθεση με την Αθήνα όπου φυλάσσεται σε κλειστό γκαράζ.Παρατηρησα ότι το ραδιοφωνο πλέον δεν δούλευε αν το δοκίμαζα να το ανοίξω σε ώρα που είχε φάει αρκετό ήλιο.Αντιθετως μια μέρα που το δοκίμασα να το ανοίξω νωρίς το πρωί με κάποια σχετική δροσιά,δούλεψε κανονικά.Αρα η λογική λέει ότι κάτι ζεσταίνεται κι επηρεάζεται.
 

Μηνύματα
293
Reaction score
10
Επιμένω ότι έχει παρόμοιο πρόβλημα με μένα…..

Φιλε coyote80 όταν το είχες στον ήλιο κλπ… δεν άνοιγε μόνο το ράδιο ;;;ή γενικά πήγαινες να ανοίξεις το ηχοσυστημα κ αυτό έκλεινε κ ξανά φόρτωνε όπως κάνει ένα κινητό όταν κάνεις επανεκκίνηση;;; αν κάνει το δεύτερο όπως σε μένα , το γνωστό πρόβλημα που δεν δουλεύει καλά η ψύχρα του επεξεργαστή του….
 

Μηνύματα
29
Reaction score
0
Επιμένω ότι έχει παρόμοιο πρόβλημα με μένα…..

Φιλε coyote80 όταν το είχες στον ήλιο κλπ… δεν άνοιγε μόνο το ράδιο ;;;ή γενικά πήγαινες να ανοίξεις το ηχοσυστημα κ αυτό έκλεινε κ ξανά φόρτωνε όπως κάνει ένα κινητό όταν κάνεις επανεκκίνηση;;; αν κάνει το δεύτερο όπως σε μένα , το γνωστό πρόβλημα που δεν δουλεύει καλά η ψύχρα του επεξεργαστή του….
Όχι ,το ηχοσύστημα είτε σε ήλιο είτε σε σκιά δουλεύει μια χαρά.Ολες οι λειτουργίες του ακόμα και το gps εκτός του ραδιοφωνου.Το μενού του ραδιοφώνου ανοίγει κανονικά ,εμφανιζει όλες τις λίστες με τους αποθηκευμένους σταθμούς,αλλά δείχνει να μην παίρνει σήμα από την κεραία.
 


Μέλη online

ΣΤΑΤΙΣΤΙΚΑ

Threads
160.803
Μηνύματα
2.542.861
Members
36.215
Νεότερο μέλος
SOTIRIS VF
Top