Κατασκευή μίνι στερεοφωνικού

Μηνύματα
138
Reaction score
32
Όλα ήταν μια χαρα σχεδων εκτός από τον στιγμιαίο θόρυβο στα ηχεία στην έναρξη....και είπα να βάλω μια προστασία ηχείων με καθυστέρηση,ξεκινοντας λοιπόν τα ρελε κάνουν δύο θορύβους που δεν θα έπρεπε και δεν ακούω μουσική,το ενησχητακι είναι 2χ150watt λέει....στα 24volt και η προστασία θέλει 12volt είναι δυνατόν να δουλέψει έτσι όπως τα περιγράφει το μανουαλ...γιατί αν κατάλαβα καλά όλες η γειώσεις πάνε στην επαφή 6...κατάλαβα λάθος??? Μήπος δεν συνεργάζονται η τι ολακετακι έχει θέμα ή Μήπος έχει θέμα το ενησχητακι και γι'αυτό κλείνει ξανά το ρελέ της προστασίας...πητε μου τη δεν κάνω σωστά... όποιος μπορεί.
Θα δεν βγει άκρη..μπορώ αυτήν την καθυστέρηση να την κάνω με κάποιον πυκνωτή και πος?
 

Attachments


wnet

Nearfieldένιος
Μηνύματα
1.414
Reaction score
4.145
Για αρχή, όλες οι γειώσεις πάνε στο 6 εφόσον οι 2 έξοδοι του ενισχυτή έχουν κοινή γείωση.
Δεν είναι όλοι οι ενισχυτές όμως έτσι, τσέκαρε τον δικό σου! (μάλλον δεν έχει κοινή γείωση στα 2 κανάλια)
 
Last edited:

Μηνύματα
138
Reaction score
32
Για αρχή, όλες οι γειώσεις πάνε στο 6 εφόσον οι 2 έξοδοι του ενισχυτή έχουν κοινή γείωση.
Δεν είναι όλοι οι ενισχυτές όμως έτσι, τσέκαρε τον δικό σου! (μάλλον δεν έχει κοινή γείωση στα 2 κανάλια)
Σε ευχαριστώ,και πος το βλέπω αυτό?
 

wnet

Nearfieldένιος
Μηνύματα
1.414
Reaction score
4.145
Τα 2 - για τα ηχεία συνδέονται μαζί κάτω από την πλακέτα;
Αν ναι, τότε μπορείς να τα συνδέσεις όπως λέει το kit (που τα θυμήθηκες τα smart kit;;; υπάρχουν ακόμα;; !!)

Αν όχι, τότε όπως καταλαβαίνεις δε μπορείς να ενώσεις τα 2 - μαζί και στο [6] του κιτ, θα χρειαστεί κάποια μικρομετατροπή.

amp.jpg

αν και απ' ότι μπορώ να διακρίνω εδώ, μάλλον δεν έχεις ενώσει τα 2 - μαζί και στο [6] αλλά πάνε κατευθείαν στο ηχεία...

amp2.jpg


Τσέκαρε κάτι σε παρακαλώ....
Τσέκαρε πως δεν έχεις βάλει ανάποδα τα καλώδια στο 1 και 2... έχει σημασία αν δεν υπάρχει κοινή γη
 
Last edited:

Μηνύματα
138
Reaction score
32
Τα 2 - για τα ηχεία συνδέονται μαζί κάτω από την πλακέτα;
Αν ναι, τότε μπορείς να τα συνδέσεις όπως λέει το kit (που τα θυμήθηκες τα smart kit;;; υπάρχουν ακόμα;; !!)

Αν όχι, τότε όπως καταλαβαίνεις δε μπορείς να ενώσεις τα 2 - μαζί και στο [6] του κιτ, θα χρειαστεί κάποια μικρομετατροπή.

View attachment 179952
αν και απ' ότι μπορώ να διακρίνω εδώ, μάλλον δεν έχεις ενώσει τα 2 - μαζί και στο [6] αλλά πάνε κατευθείαν στο ηχεία...

View attachment 179953

Τσέκαρε κάτι σε παρακαλώ....
Τσέκαρε πως δεν έχεις βάλει ανάποδα τα καλώδια στο 1 και 2... έχει σημασία αν δεν υπάρχει κοινή γη
Οκ σε καμιά ώρα θα το κοιτάξω αλλά δεν θα μπορώ να το δωκιμασω γιατί...καϊκε το πλαίϊερ...άντε να βρω ίδιο τώρα πάλι από Κίνα τι έφερα...
 

Μηνύματα
138
Reaction score
32
Οκ σε καμιά ώρα θα το κοιτάξω αλλά δεν θα μπορώ να το δωκιμασω γιατί...καϊκε το πλαίϊερ...άντε να βρω ίδιο τώρα πάλι από Κίνα τι έφερα...
Δηλαδή αν όλα είναι οκ..όλα τα πλην πάνε στο 6 ?και του τροφοδοτικού του 12βολτο?
Δηλαδή αν όλα είναι οκ..όλα τα πλην πάνε στο 6 ?και του τροφοδοτικού του 12βολτο?
Τα πλην των ηχείων που θα τα ενώσω?
 
Last edited:

Μηνύματα
145
Reaction score
168
Αποφυγετε τα ξυλινα κουτια για τις κατασκευες σας !
για την ασφαλεια τη δικια σας και των υπολοιπων!

υπαρχουν ομορφα κουτια αλουμινιου που θα λειτουργησουν πιο αποτελεσματικα σε
περιπτωση αφξησης θερμοκρασιας , αστοχιας υλικου, δυνδεσης κ.λ.π.
 

Μηνύματα
138
Reaction score
32
Δηλαδή αν όλα είναι οκ..όλα τα πλην πάνε στο 6 ?και του τροφοδοτικού του 12βολτο?

Τα πλην των ηχείων που θα τα ενώσω?
Τελικά δεν έχουν κοινό - τι κάνω ?ψάχνω να βρω δυο μονοκάναλα..? Άλλο? Μπορώ να αλλάξω κάτι σε αυτό?
 

wnet

Nearfieldένιος
Μηνύματα
1.414
Reaction score
4.145
Τελικά δεν έχουν κοινό - τι κάνω ?ψάχνω να βρω δυο μονοκάναλα..? Άλλο? Μπορώ να αλλάξω κάτι σε αυτό?
Τα πλην των ηχείων που θα τα ενώσω?
Από τις μπόρνες που έχεις στο κουτί, κατευθείαν στον ενισχυτή, να μην πάνε δηλαδή στο [6] της καθυστέρησης.
Αν βλέπω καλά, έτσι τα έχεις, όμως νομίζω έχεις βάλει ανάποδα τα + (το [1] και [2])
Θα πρέπει το + του L του ενισχυτή πχ να πάει στην καθυστέρηση (στο [3]), από το [1] στο ηχείο... και από το ηχείο να επιστρέφει στο - του L του ενισχυτή..... νομίζω το επιστρέφεις ανάποδα, στο R δηλαδή (και το ίδιο λάθος φυσικά γίνεται και στο άλλο κανάλι)
 

Μηνύματα
138
Reaction score
32
Αποφυγετε τα ξυλινα κουτια για τις κατασκευες σας !
για την ασφαλεια τη δικια σας και των υπολοιπων!

υπαρχουν ομορφα κουτια αλουμινιου που θα λειτουργησουν πιο αποτελεσματικα σε
περιπτωση αφξησης θερμοκρασιας , αστοχιας υλικου, δυνδεσης κ.λ.π.
Από τις μπόρνες που έχεις στο κουτί, κατευθείαν στον ενισχυτή, να μην πάνε δηλαδή στο [6] της καθυστέρησης.
Αν βλέπω καλά, έτσι τα έχεις, όμως νομίζω έχεις βάλει ανάποδα τα + (το [1] και [2])
Θα πρέπει το + του L του ενισχυτή πχ να πάει στην καθυστέρηση (στο [3]), από το [1] στο ηχείο... και από το ηχείο να επιστρέφει στο - του L του ενισχυτή..... νομίζω το επιστρέφεις ανάποδα, στο R δηλαδή (και το ίδιο λάθος φυσικά γίνεται και στο άλλο κανάλι)
Ναι αυτό με τα + νόμιζα ότι είναι το ίδιο .
 

Μηνύματα
138
Reaction score
32
Από τις μπόρνες που έχεις στο κουτί, κατευθείαν στον ενισχυτή, να μην πάνε δηλαδή στο [6] της καθυστέρησης.
Αν βλέπω καλά, έτσι τα έχεις, όμως νομίζω έχεις βάλει ανάποδα τα + (το [1] και [2])
Θα πρέπει το + του L του ενισχυτή πχ να πάει στην καθυστέρηση (στο [3]), από το [1] στο ηχείο... και από το ηχείο να επιστρέφει στο - του L του ενισχυτή..... νομίζω το επιστρέφεις ανάποδα, στο R δηλαδή (και το ίδιο λάθος φυσικά γίνεται και στο άλλο κανάλι)
Μπορώ να καταλάβω αν τα έβαλα σωστά χωρίς να έχω σήμα στην είσοδο του ενησχητη,? δηλαδή βάζω το πολύμετρο στην εξόδω +του ενησχητη και το άλλο στο σην της μπορνας? Και το ίδιο στο άλλο καναλι ? Δήνω ρεύμα και κληνει το ρελέ μια χαρά, αλά με το το πολύ μέτρο αν επιλέξω μια εξόδω του ενησχητη..τότε ακούω το Μπίμπερ όταν το ενώνω και στης τέσσερεις μπορνες..και και στης άλλες επαφές εξόδους του ενησχητη..... δηλαδή...ειμαι οκ? ???????
 

PeterMeni

DIY - "Επαγγελματίας"
Moderator
Μηνύματα
8.670
Reaction score
8.818
Είναι διαφορετικό πράγματα το - του ηχείου από τη γείωση. Σε ενισχυτές όπως ο δικός σου δεν πρέπει να έχουν επαφή. Το πιθανότερο είναι να έχεις κάψει το τσιπάκι του ενισχυτή.
Τέτοιοι ενισχυτές θέλουν ειδικό κύκλωμα καθυστέρησης-προστασίας.
 

Μηνύματα
138
Reaction score
32
Τελικά τα έβαλα όπως τα είχα βάλει στην αρχή,και άλαξα τα + στην έξοδο της προστασίας που μου είπε ο Nearfildenios όλα δουλεβουν μια χαρά τώρα και τα δύο ηχεία τα δωκιμασα και λαλάνε μια χαρά!!! Θα δωκιμασω να βάλω ένα 12βολτο ανεμηστηρακι αν δεν βγάζει θόρυβο!!!
Τελικά τα έβαλα όπως τα είχα βάλει στην αρχή,και άλαξα τα + στην έξοδο της προστασίας που μου είπε ο Nearfildenios όλα δουλεβουν μια χαρά τώρα και τα δύο ηχεία τα δωκιμασα και λαλάνε μια χαρά!!! Θα δωκιμασω να βάλω ένα 12βολτο ανεμηστηρακι αν δεν βγάζει θόρυβο!!!
Το Bleutooth Mp3 player και η προστασία με 12volt ,και το ενησχητακι με 24 volt.
 
Last edited:

Μηνύματα
138
Reaction score
32
Τελικά τα έβαλα όπως τα είχα βάλει στην αρχή,και άλαξα τα + στην έξοδο της προστασίας που μου είπε ο Nearfildenios όλα δουλεβουν μια χαρά τώρα και τα δύο ηχεία τα δωκιμασα και λαλάνε μια χαρά!!! Θα δωκιμασω να βάλω ένα 12βολτο ανεμηστηρακι αν δεν βγάζει θόρυβο!!!

Το Bleutooth Mp3 player και η προστασία με 12volt ,και το ενησχητακι με 24 volt.
 

Attachments


Μηνύματα
138
Reaction score
32
Μόλις δηνω σήμα στον ενησχητη με το τηλεφονο από εξόδω ακουστικών όλα καλά ,μόλις δήνω και στο player ρεύμα όλα καλά,, αλλά...μόλις σηνδεσω και το τον ενησχητη με το player ανηγουν τα ρελε και δεν ακούω τίποτα ,δεν ξέρω τι να κάνω αλλά από τα νεύρα μου έβγαλα την προστασία και δουλεβουν όλα μια χαρά.Ο θόρυβος στα ηχεία είναι μόνο όταν το κλείνω τον ενησχητη ,στο ξεκίνημα όλα καλά, μπορώ να βάλω κάτι άλλο για να μην ακούγεται ο θόρυβος από την αποφόρτιση του ενησχητη στο κλήσημο?
 


PeterMeni

DIY - "Επαγγελματίας"
Moderator
Μηνύματα
8.670
Reaction score
8.818
Τα + και - είναι η επαφές του Led. Για να φωτάει θέλει μια μικρή τάση DC της τάξης των 2,5 Volts.
Η φάση από τα 230 volts του δικτύου θα συνδεθεί στο ΝΟ και θα πάρεις έξοδο προς το τροφοδοτικό από το C.
Αν δεν είσαι σίγουρος του τι συνδέεις με τι δεν παίζεις με το ρεύμα.
 



Μηνύματα
138
Reaction score
32
Τα + και - είναι η επαφές του Led. Για να φωτάει θέλει μια μικρή τάση DC της τάξης των 2,5 Volts.
Η φάση από τα 230 volts του δικτύου θα συνδεθεί στο ΝΟ και θα πάρεις έξοδο προς το τροφοδοτικό από το C.
Αν δεν είσαι σίγουρος του τι συνδέεις με τι δεν παίζεις με το ρεύμα.
Το Λεντάκι δουλεύει και με 220 ,δεν έβγαλα άκρη παιδια Μήπος είμαι χαζός ? Φταίει που εβαλα στο Λεντάκι το ρέυμα και ανάβει σηναιχεια,? Δεν πετιχένω το on off .........
Το Λεντάκι δουλεύει και με 220 ,δεν έβγαλα άκρη παιδια Μήπος είμαι χαζός ? Φταίει που εβαλα στο Λεντάκι το ρέυμα και ανάβει σηναιχεια,? Δεν πετιχένω το on off .........
To λεντ είναι αναμένω σηναιχεια δεν με χαλάει αλλά τι ον, οφ, δεν το πετιχαινω κάτι δεν κάνω καλά...
 


Staff online

ΣΤΑΤΙΣΤΙΚΑ

Threads
156.384
Μηνύματα
2.407.554
Members
35.344
Νεότερο μέλος
Alex Lumi
Top