Προβλήματα και λύσεις με Denon AV ενισχυτές.

Μηνύματα
148
Reaction score
22
Είμαι ιδιοκτήτης του AVR-X4400 και είχε περάσει και από τα χέρια μου και ο 4100. Ένα από τα βασικά προβλήματα που έχουν όλοι οι ενισχυτές μέχρι και τον 6700 όπως διάβασα σε ένα πρόσφατο σχόλιο είναι το HDMI switch το οποίο δημιουργεί πολλά προβλήματα και ασυμβατότητες. Το βασικό πρόβλημα είναι η επιλογή Auto για τις δύο εξόδους. Εάν έχεις δύο συσκευές όπως μία τηλεόραση και έναν προβολέα πρέπει να δηλώσεις manually την έξοδο διότι μπορεί να αρχίσει να κάνει συνεχόμενες διακοπές στην εικόνα. Ουσιαστικά χάνεται ο συγχρονισμός μεταξύ ενισχυτή και τηλεόρασης ή προβολέα. Έχω βάλει από τις 4 μνήμες που έχει στο τηλεκοντρόλ την μία να ενεργοποιεί την μία έξοδο και την δεύτερη την άλλη. Είναι λυπηρό για ένα ακριβό ενισχυτή και μία σοβαρή εταιρία να μην μπορεί να τοποθετήσει ένα αξιοπρεπές HDMI switch όταν το κινέζικο matrix που σου δίνει δυνατότητα να επιλέγεις και να στέλνεις ξεχωριστή είσοδο σε κάθε έξοδο με 80 ευρώ κάνει τέλεια δουλειά. Πρόβλημα δεύτερο. Μετά από μία βλάβη που είχα με υπέρταση στο Home cinema χρειάστηκε να αντικαταστήσω την κεντρική πλακέτα του ενισχυτή. Η μόνη συσκευή που επιβίωσε το HDMI κύκλωμα της ήταν η τηλεόραση. Με το που ήρθε ο ενισχυτής είχα μόνο στην σύνδεση με την τηλεόραση αποσυγχρονισμούς στην ARC επικοινωνία χωρίς να χάνω ήχο ή εικόνα απλά άναβαν οι ενδείξεις περί είσοδο και ανάλυση στην εικόνα. Μετά από πάρα πολύ ψάξιμο και μη βγάζοντας συμπέρασμα άλλαξα την πλακέτα της τηλεόρασης. Μου τα παρουσίασε σε μικρότερο βαθμό και ταυτόχρονα όποτε συνέδεα το νέο zidoo media player χανόταν η ARC επικοινωνία. Τελικώς παρατήρησα ότι ήταν ενεργοποιημένη η οπτική ίνα ως είσοδος για την TV. Από την επιλογή Inputs του ενισχυτή κατάργησα την οπτική ίνα ως είσοδο και όλα λειτουργούν πάλι άψογα. Υπάρχει προφανώς ένα audio switch το οποίο επίσης έχει προβλήματα και περιορισμούς. Οπότε μόνο μία επιλογή ενεργοποιημένη για κάθε είσοδο. Τέλος υπάρχει επίσης το θέμα που εμφανίζεται στις SONY τηλεοράσεις με τους Denon ενισχυτές να ανοίγουν και να κλείνουν μαγικά κάποια ώρα της ημέρας. Το κάνει σε όλους και δεν έχω βρει ακόμα την αιτία! Λυπάμαι ειλικρινά για την Denon γιατί ηχητικά ο 4400 είναι ένα άψογο μηχάνημα.
 

Μηνύματα
366
Reaction score
323
Δυστυχώς δεν είναι θέμα στους Denon μόνο.
Φίλος έμπλεξε με ΑΚΡΙΒΏΣ τα ίδια προβλήματα που περιγράφεις με AV της NAD και με pre av της Arkam.
Με τον πρώτο δε βρήκε άκρη ποτέ και με τον δεύτερο δεν τολμάει να συνδέσει την είσοδο HDMI με ARC.
Προφανώς κάτι συμβαίνει στις τελευταίες γενιές πλακετών (?)/ κυκλωμάτων HDMI.
Και η λογική λέει πως από τη στιγμή που το πρόβλημα αυτό παρουσιάζεται σε συσκευές Denon τότε παρουσιάζεται και σε Marantz νέας γενιάς.

Εγώ ευτυχώς σε Denon του '13 μέχρι πρόσφατα και σε Marantz του '16 τώρα δεν είχα και δεν έχω τέτοια θέματα.
Πάντα με μία συσκευή προβολής όμως όχι με δεύτερη.
 

Μηνύματα
1.218
Reaction score
920
Κινέζικα μηχανάκια του κ@λου. Δεν ξαναπιανω denon στα χέρια μου να μου κοπουνε. Τα προβληματα αυτά τα έχει γενικά αυτή η σειράvdenon αν διαβάσει κανείς φόρουμ για AV denon παγκοσμίως. Η διαφορά είναι ότι στην EE η εγγύηση είναι δύο χρόνια ενώ στις Us είναι πέντε.
 


Μηνύματα
148
Reaction score
22
Η Denon επίσης έχει τον προορισμό να έχει εγγύηση μόνο στην χώρα αγοράς εντός ευρωπαϊκής ένωσης.
 

Μηνύματα
1.218
Reaction score
920
Μήπως υπερβάλεις κάπως?
Οι πλακετες hdmi της denon εχουν πολλα προβλήματα. περα απο ολα τα αλλα ειναι τοποθετημένες πανω απο το τροφοδοτικο πραγμα που τις κανει ευάλωτες στη υψηλες θερμοκρασίες που αναπτύσσει ο ενισχυτής. οταν αγορασα τον δευτερο μου denon ( ειχα τον av1 πολλα χρονια και επαιζε αψογα) απο κουτα τα hdmi ηταν προβληματικά. δεν επαιξαν ποτε!!. επεστραφει τοτε στην αντιπροσωπία που προς τιμην της τον αντικατεστησε αμεσως με καινουργιο. Με το που έληξε η εγγύηση των 2 χρονων και ενω έπαιξε ελαχιστα μεσα σε αυτα τα δυο χρονια και οδηγώντας μονο 2 atmos αφου εχω τελικο για τα υπόλοιπα ξανα το ιδιο προβλημα και οχι μονο αυτο αλλα μου κατέστρεψε και μια hdmi εισοδο του προβολέα μου. ΕΛΕΟΣ!!! δεν ξαναπιάνω στα χερια μου τα denon Που φτιάχνονται στην κινα..κορεα κτλ. Αλλο ο 100αρης πχ που ειναι Made in japan. και πο ηχο..τιποτα σπουδαιο. μην πω για το auddysy που για να το σεταρω επερεπε να κανω την διαδικασία καμια 10ρια φορες γιατι για καποιο ακατανόητο λογο το abiend noise ηταν πολλες φορες πολυ ισχυρο σε ενα σπιτι μονομενο και πολυ ήσυχο. deono για μενα τελος. για ολους τους παραπανω λογους.
 

Μηνύματα
366
Reaction score
323
Από προσωπική εμπειρία μετά από δύο AV Denon, δεν έκαναν ποτέ τσικ.
Και ακόμα τους έχουν οι επόμενοι κάτοχοι και τους χαίρονται.
Μοντέλα του 10 και του 13.
Και οι δύο ΌΧΙ Japan κατασκευή.
Ελπίζω και ο τωρινός Marantz να αποδειχθεί το ίδιο σκυλί
 

Μηνύματα
3
Reaction score
1
Από προσωπική εμπειρία μετά από δύο AV Denon, δεν έκαναν ποτέ τσικ.
Και ακόμα τους έχουν οι επόμενοι κάτοχοι και τους χαίρονται.
Μοντέλα του 10 και του 13.
Και οι δύο ΌΧΙ Japan κατασκευή.
Ελπίζω και ο τωρινός Marantz να αποδειχθεί το ίδιο σκυλί
Το ίδιο και από εμένα.
2000: Α1se
2005: A1xv (κάποια προβληματάκια με τα πρωτοεμφανιζόμενα τότε HDMI
2006: Ταξίδι του A1xv στη Γερμανία και αναβάθμιση αλλαγή σε A1xva - τα HDMI γίνονται 5 και δεν έχουν παρουσιάσει πρόβλημα μέχρι σήμερα
2010: AVR 4311
2020: Avr 4700

Όλα δουλεύουν άψογα. Δύσκολα θα φύγω από το μαντρί της Denon σε ότι αφορά τα ενισχυτικά
 

Μηνύματα
311
Reaction score
90
καλησπέρα παιδιά έχω στην κατοχή μου το denon avr 1300w Υπάρχει πρόβλημα κατά τη λειτουργία του προϊόντος και δεν ακούγεται ήχος σε ηχεία ή ακουστικά. Είμαι από Πάτρα και το πήγα σε ένα τεχνικό και μου είπε να αλλάξω πλακέτα με τη φίσα ήχου Δεν κατάλαβα και καλά μάλλον αυτή θα εννοεί. Ξέρετε πού μπορώ να απευθυνθώ και πόσο στοιχίζει πάνω κάτω από εμπειρία κανενός.ευχαριστω πολύ.
 
Last edited by a moderator:

Μηνύματα
366
Reaction score
323
Είμαι ιδιοκτήτης του AVR-X4400 και είχε περάσει και από τα χέρια μου και ο 4100. Ένα από τα βασικά προβλήματα που έχουν όλοι οι ενισχυτές μέχρι και τον 6700 όπως διάβασα σε ένα πρόσφατο σχόλιο είναι το HDMI switch το οποίο δημιουργεί πολλά προβλήματα και ασυμβατότητες. Το βασικό πρόβλημα είναι η επιλογή Auto για τις δύο εξόδους. Εάν έχεις δύο συσκευές όπως μία τηλεόραση και έναν προβολέα πρέπει να δηλώσεις manually την έξοδο διότι μπορεί να αρχίσει να κάνει συνεχόμενες διακοπές στην εικόνα. Ουσιαστικά χάνεται ο συγχρονισμός μεταξύ ενισχυτή και τηλεόρασης ή προβολέα. Έχω βάλει από τις 4 μνήμες που έχει στο τηλεκοντρόλ την μία να ενεργοποιεί την μία έξοδο και την δεύτερη την άλλη. Είναι λυπηρό για ένα ακριβό ενισχυτή και μία σοβαρή εταιρία να μην μπορεί να τοποθετήσει ένα αξιοπρεπές HDMI switch όταν το κινέζικο matrix που σου δίνει δυνατότητα να επιλέγεις και να στέλνεις ξεχωριστή είσοδο σε κάθε έξοδο με 80 ευρώ κάνει τέλεια δουλειά. Πρόβλημα δεύτερο. Μετά από μία βλάβη που είχα με υπέρταση στο Home cinema χρειάστηκε να αντικαταστήσω την κεντρική πλακέτα του ενισχυτή. Η μόνη συσκευή που επιβίωσε το HDMI κύκλωμα της ήταν η τηλεόραση. Με το που ήρθε ο ενισχυτής είχα μόνο στην σύνδεση με την τηλεόραση αποσυγχρονισμούς στην ARC επικοινωνία χωρίς να χάνω ήχο ή εικόνα απλά άναβαν οι ενδείξεις περί είσοδο και ανάλυση στην εικόνα. Μετά από πάρα πολύ ψάξιμο και μη βγάζοντας συμπέρασμα άλλαξα την πλακέτα της τηλεόρασης. Μου τα παρουσίασε σε μικρότερο βαθμό και ταυτόχρονα όποτε συνέδεα το νέο zidoo media player χανόταν η ARC επικοινωνία. Τελικώς παρατήρησα ότι ήταν ενεργοποιημένη η οπτική ίνα ως είσοδος για την TV. Από την επιλογή Inputs του ενισχυτή κατάργησα την οπτική ίνα ως είσοδο και όλα λειτουργούν πάλι άψογα. Υπάρχει προφανώς ένα audio switch το οποίο επίσης έχει προβλήματα και περιορισμούς. Οπότε μόνο μία επιλογή ενεργοποιημένη για κάθε είσοδο. Τέλος υπάρχει επίσης το θέμα που εμφανίζεται στις SONY τηλεοράσεις με τους Denon ενισχυτές να ανοίγουν και να κλείνουν μαγικά κάποια ώρα της ημέρας. Το κάνει σε όλους και δεν έχω βρει ακόμα την αιτία! Λυπάμαι ειλικρινά για την Denon γιατί ηχητικά ο 4400 είναι ένα άψογο μηχάνημα.
Μας λες λίγο ποια είναι τα προβολικά μέσα (προβολέας και τηλεόραση) που έχεις, να δούμε αν τυχών και είναι κοινά με όσους έχουν τα ίδια προβλήματα.
Μήπως τελικά τα όσα προβλήματα δεν οφείλονται στους AV αλλά σε συγκεκριμένες μάρκες τηλεοράσεων ή προβολέων που με κάποιο bug δημιουργούν αυτά τα κολλήματα στους νέους AV.
 

Μηνύματα
945
Reaction score
1.740
Όποιος επιθυμεί ασχέτως μάρκας την μακροημέρευση του ολοκληρωμένου ενισχυτή του, και οποιουδήποτε AV component που μόνο του ζεσταίνεται αρκετά ( πιάνει δηλαδή 55C+ μέσα ) μπορεί να βάλει εξωτερικά από πάνω ανεμιστήρα/ες να τραβάνε (διώχνουν πρός τα έξω) τον αέρα, ακόμα και ένας ήσυχος 12αρης Noctua μπορεί και ρίχνει κατά 15C την θερμοκρασία που πιάνει το μηχάνημα δίχως αυτόν.
 

Μηνύματα
201
Reaction score
247
Δυστυχώς δεν είναι θέμα στους Denon μόνο.
Φίλος έμπλεξε με ΑΚΡΙΒΏΣ τα ίδια προβλήματα που περιγράφεις με AV της NAD και με pre av της Arkam.
Με τον πρώτο δε βρήκε άκρη ποτέ και με τον δεύτερο δεν τολμάει να συνδέσει την είσοδο HDMI με ARC.
Προφανώς κάτι συμβαίνει στις τελευταίες γενιές πλακετών (?)/ κυκλωμάτων HDMI.
Και η λογική λέει πως από τη στιγμή που το πρόβλημα αυτό παρουσιάζεται σε συσκευές Denon τότε παρουσιάζεται και σε Marantz νέας γενιάς.

Εγώ ευτυχώς σε Denon του '13 μέχρι πρόσφατα και σε Marantz του '16 τώρα δεν είχα και δεν έχω τέτοια θέματα.
Πάντα με μία συσκευή προβολής όμως όχι με δεύτερη.
Καλημέρα για πες φίλε τα μοντέλα από NAD και ARCAM γιατί με ενδιαφέρει
θελω να αλλάξω τον AV
Με έναν που να έχει DIRAC αλλά όλο προβλήματα διαβάζω
ειμαι ανάμεσα T778. H. Avm40
ευχαριστώ
 


Μηνύματα
1.218
Reaction score
920
Μας λες λίγο ποια είναι τα προβολικά μέσα (προβολέας και τηλεόραση) που έχεις, να δούμε αν τυχών και είναι κοινά με όσους έχουν τα ίδια προβλήματα.
Μήπως τελικά τα όσα προβλήματα δεν οφείλονται στους AV αλλά σε συγκεκριμένες μάρκες τηλεοράσεων ή προβολέων που με κάποιο bug δημιουργούν αυτά τα κολλήματα στους νέους AV.
ειναι σαν το ανεκδοτο που λεει... γιατρε ποναω παντου στο σωμα μου οπου ακουπαω με το δαχτυλο... τι εχω?
..Μην ανησυχειτε κυριε , ο δαχτυλο σας ειναι σπασμενο....χαχαχ
 

Μηνύματα
366
Reaction score
323
Καλημέρα για πες φίλε τα μοντέλα από NAD και ARCAM γιατί με ενδιαφέρει
θελω να αλλάξω τον AV
Με έναν που να έχει DIRAC αλλά όλο προβλήματα διαβάζω
ειμαι ανάμεσα T778. H. Avm40
ευχαριστώ
Για αυτά τα δυο μοντέλα ακριβώς μιλάω.
Το θέμα είναι ότι μπορεί τελικά το όλο πρόβλημα να ξεκινάει από αλλού γι'αυτό και ρώτησα το φίλο να μας πει brand και μοντέλο από την τηλεόραση και τον προβολέα.
 

Μηνύματα
201
Reaction score
247
Για αυτά τα δυο μοντέλα ακριβώς μιλάω.
Το θέμα είναι ότι μπορεί τελικά το όλο πρόβλημα να ξεκινάει από αλλού γι'αυτό και ρώτησα το φίλο να μας πει brand και μοντέλο από την τηλεόραση και τον προβολέα.
Τα προβλήματα ητανε μόνο στο HDMI για και αλλού. Όπως για παράδειγμα και για τα δύο μηχανήματα σβήνανε οι μπροστινές οθόνες και έπρεπε να επανακινήσουν τα μηχανήματα για να εμφανιστεί κι άλλα διάφορα
 

Μηνύματα
366
Reaction score
323
Τα προβλήματα ητανε μόνο στο HDMI για και αλλού. Όπως για παράδειγμα και για τα δύο μηχανήματα σβήνανε οι μπροστινές οθόνες και έπρεπε να επανακινήσουν τα μηχανήματα για να εμφανιστεί κι άλλα διάφορα
Όχι μόνο στο HDMI, τίποτα άλλο
 

Μηνύματα
44
Reaction score
7
Το έχω αναρτήσει το θέμα μου έχω στα καλώδια
Εγώ έχω Yamaha ενισχητη τον rxv 677 και έτσι ξαφνικά δεν μου δείχνει εικόνα στην τηλεόραση ..προφανώς έχει θέμα το hdmi out arc. Οποίος έστω γνωρίζει κάτι να μου απαντήσει εκεί . Ευχαριστώ
 


Μηνύματα
44
Reaction score
7
ειναι μια philips uhd 42
την εχω χρονια αλλα δεν εχει καποιο θεμα..την εκανα και reboot αλλα και παλι τα ιδια.. διαβασα σε ξενα sites και πολλοι εχουν τα ιδια θεματα με το arc apo yamaha kai denon.
αλλα λυση δεν εντοπισα! το θεμα πωσ μπορω να εχω εικονα ξανα?
μπορει να χαλασε το hdmi arc ετσι απλα? να θελει το service?
 


Staff online

  • abcd
    Πρώην Διοικητής ο τροπαιοφόρος

ΣΤΑΤΙΣΤΙΚΑ

Threads
161.606
Μηνύματα
2.563.345
Members
36.339
Νεότερο μέλος
LarrySaks
Top