Γιατί ο ενισχυτής μου βγάζει μπλε εικόνα???

Μηνύματα
2.097
Reaction score
1.077
Εχω ενισχυτή Denon AVR4311 και DBP2012 player.
Σήμερα πρόσεξα μετά (απο 4 μήνες) οτι δεν έχω εικόνα (μπλε οθόνη) στην τηλεόραση αν παίξω δισκάκι.Ο ήχος όμως παίζει κανονικά...
Επίσης το player,καλώδια HDMI και η Samsung τσέκαρα οτι δουλεύουν.
Άρα κάτι κάνει ο ενισχυτής...Κάποια ρύθμιση υποθέτω...
SOS: Έχω 2 εξόδους HDMI Monitor.Και οι 2 δείχνουν μπλε.

Απορία:
Έχω 6 εισόδους HDMI (BD,DVD,SAT,GAME,DVR,AUX).Το blu ray πρέπει να συνδέεται ΜΟΝΟ στην 1η ή μπορώ να το βάλω και σε άλλη?(για να δω αν έχει θέμα η θύρα...)

Ποια ρύθμιση να δω αν είναι σωστά?

Επίσης ο ενισχυτής στα υπόλοιπα λειτουργεί κανονικά (Ραδιο,στικάκια μουσικής,δικτυακό ράδιο,ήχος από TV)
 




Μηνύματα
2.097
Reaction score
1.077
ThanasisR έβαλα 2 νέα HDMI και πάλι το ίδιο...

ika,αν ήταν made in Turkey δεν θα έμπαινα στον κόπο να ρωτήσω τι φταίει...Απλά θα το είχα αποδεχτεί...
 


JOHN MARKOU

Κούρτσχααρ
Μηνύματα
17.744
Reaction score
10.664
Οδυσέα όταν μπαίνεις στο μενού στο εμφανίζει στην τηλεόραση?
Αν όχι , κοίτα στο τηλεχειριστήριο, αν έχει ενά κουμπί κάπου που λέει M SEL, αυτό επιλέγει τα μονιτορς που εξάγει εικόνα ο ενισχυτής. Μήπως έχει πατηθεί κατά λάθος και τα έχει αποεπιλέξει.
Αν δεν στρώσει με αυτό , μάλλον θέλει reset.
Δοκίμασε το κουμπί source select και πες τι κάνει.
 

ika

Μηνύματα
5.393
Reaction score
4.585
ThanasisR έβαλα 2 νέα HDMI και πάλι το ίδιο...

ika,αν ήταν made in Turkey δεν θα έμπαινα στον κόπο να ρωτήσω τι φταίει...Απλά θα το είχα αποδεχτεί...
black humor ήταν, σαν την γαλάζια παρτίδα...
 

Μηνύματα
2.097
Reaction score
1.077
ika,κατάλαβα οτι ήταν πλάκα,δεν σε παρεξηγώ...Αν ήταν Τούρκικο παίζει να έβγαζε φλόγα το τροφοδοτικό και να λαμπάδιαζε καμιά κουρτίνα κτλ κτλ...

Γιάννη ρε φίλε είσαι μέγιστος ! Αυτό ήταν,δεν δήλωσα στο μενού του ενισχυτή ποιο μόνιτορ θέλω να βγάζει εικόνα...

Σας υπερ-ευχαριστώ όλους !
 

ThanasisR

*AV*
Μηνύματα
709
Reaction score
1.217
Αγαπητέ φίλε Ulysses,
Δηλαδή μετά από 4 μήνες τα HDMI Monitor έγιναν ξαφνικά OFF και τα δύο, η είχες κάνει κάποια άλλη ρύθμιση ?
 

Μηνύματα
2.097
Reaction score
1.077
Σωστή παρατήρηση.
2 οι απαντήσεις:
1) Είτε έχει θέμα ο ενισχυτής και πειράζει μόνος του τις ρυθμίσεις (θα δείξει ο χρόνος...)
2) Είτε κάτι πάτησα εγώ ψάχνοντας-σκαλίζοντας και το άλλαξα άθελα μου.
Αυτή έχει και υποκατηγορία:
- Έχω ένα χειριστήριο programmable που είχα αντιγράψει του ενισχυτή και απο τότε δουλευω αυτό το "copy" remote (για να μη φθείρεται το πρωτότυπο).Επειδή αυτό έχει άλλα σύμβολα όμως πολλές φορές δε θυμάμαι τι έβαλα σε κάποιο κουμπί,άρα μπορεί να πάτησα κάτι και να μου άλλαξε τη ρύθμιση.
- Εχει τύχει να με πάρει ο ύπνος με ανοιχτά τα μηχανήματα και όπως στριφογύρισα στο κρεβάτι να πατήσω κατα λάθος κάποιο κουμπί.
 

ThanasisR

*AV*
Μηνύματα
709
Reaction score
1.217
Καλημέρα, Οδυσσέα είπαμε ?
το 1) είναι δύσκολο από μόνος του ο ενισχυτής να πειράζει ρυθμίσεις εκτός αν βγάζει δάχτυλα 😆
το 2) είναι πιο πιθανό γιατί το χειριστήριο έχει κουμπί που να απενεργοποιεί τα 2 hdmi monitor......
monitor select και ίσως το έχει και το copy remote που έχεις αντιγράψει.
Φιλικά Θανάσης.
 

Μηνύματα
555
Reaction score
2.065
Μη δίνετε viagra στους ενισχυτές ... λέεεμεεε ..... δεν είναι αυτός ο τρόπος για να βγάλουν παραπάνω βατ:dance2:.
 



Staff online

ΣΤΑΤΙΣΤΙΚΑ

Threads
157.089
Μηνύματα
2.430.895
Members
35.487
Νεότερο μέλος
mike74
Top