Dune REALBOX 4K

Μηνύματα
579
Reaction score
139
Preferred HDMI color depth = As in content . Αυτο ηταν !! Βλεποντας εγω να δινει το auto σαν default, ουτε κ΄αν ασχολουμην . Thanks Γιαννη.
Υ.Γ. Δοκιμασα πολλες ταινιες , και απο πλευρας αναλυσης ησαν ολες ΟΚ .Μερικες απο αυτες ομως , λιγες ευτυχως , δεν συγχρονιζαν τους υποτιτλους . Τι μπορει να συμβαινει ? Στο μενου ,εχω ορισει μονον εξωτερικους υποτιτλους. Το φαινομενο παρατηρειται στις ιδιες ταινιες ,και στις προηγουμενες ρυθμισεις .
 

rose.athens

Dah 4 Mod
Super Moderator
Μηνύματα
36.121
Reaction score
60.339
Preferred HDMI color depth = As in content . Αυτο ηταν !! Βλεποντας εγω να δινει το auto σαν default, ουτε κ΄αν ασχολουμην . Thanks Γιαννη.
Υ.Γ. Δοκιμασα πολλες ταινιες , και απο πλευρας αναλυσης ησαν ολες ΟΚ .Μερικες απο αυτες ομως , λιγες ευτυχως , δεν συγχρονιζαν τους υποτιτλους . Τι μπορει να συμβαινει ? Στο μενου ,εχω ορισει μονον εξωτερικους υποτιτλους. Το φαινομενο παρατηρειται στις ιδιες ταινιες ,και στις προηγουμενες ρυθμισεις .
Οι ίδιοι υπότιτλοι συγχρόνιζαν σωστά σε άλλο player;

Πρόκειται για υπότιτλους που κατέβασε το dune;
 

Μηνύματα
579
Reaction score
139
Οι ίδιοι υπότιτλοι συγχρόνιζαν σωστά σε άλλο player;

Πρόκειται για υπότιτλους που κατέβασε το dune;
Στο ΟΡΡΟ 203 που εχω σαν κυριο player ,παιζουν κανονικα . Οι υποτιτλοι που εχουν αυτες οι ταινιες , ειναι κατεβασμενοι και συγχρονισμενοι απο μενα.
 

Μηνύματα
234
Reaction score
82
Οι υποτιτλοι που εχουν αυτες οι ταινιες , ειναι κατεβασμενοι και συγχρονισμενοι απο μενα.
Αν οι υπότιτλοι έχουν ενσωματωθεί με την ταινία και έχει γίνει διόρθωση (delay +,-) με το mkvtoolnix θα πρέπει να είναι σωστοί........
Εχει γίνει έτσι ?????
 

rose.athens

Dah 4 Mod
Super Moderator
Μηνύματα
36.121
Reaction score
60.339
Αν οι υπότιτλοι έχουν ενσωματωθεί με την ταινία και έχει γίνει διόρθωση (delay +,-) με το mkvtoolnix θα πρέπει να είναι σωστοί........
Εχει γίνει έτσι ?????
Δεν καταλαβαίνω γιατί να γίνει κάτι τέτοιο. Εγώ πάντα βλέπω με εξωτερικούς υπότιτλους, που αν φεύγουν (πολύ σπάνια) τους συγχρονίζω με το subtitle workshop.

Υ.Γ. Δοκιμασα πολλες ταινιες , και απο πλευρας αναλυσης ησαν ολες ΟΚ .Μερικες απο αυτες ομως , λιγες ευτυχως , δεν συγχρονιζαν τους υποτιτλους . Τι μπορει να συμβαινει ? Στο μενου ,εχω ορισει μονον εξωτερικους υποτιτλους. Το φαινομενο παρατηρειται στις ιδιες ταινιες ,και στις προηγουμενες ρυθμισεις .
Θα έχω τον νου μου μήπως μου τύχει κάτι ανάλογο.
 

Μηνύματα
234
Reaction score
82
Δεν καταλαβαίνω γιατί να γίνει κάτι τέτοιο. Εγώ πάντα βλέπω με εξωτερικούς υπότιτλους, που αν φεύγουν (πολύ σπάνια) τους συγχρονίζω με το subtitle workshop.
Εχει ο καθένας τον τρόπο του :hi:
Κ.Γιάννη την ίδια ρύθμιση στο maximum video mode μου πρότεινες και μένα με διαφορά μιας και έχω FHD να το βαλω 1080p 23.976hz, γιατί όχι auto(edid) ή 1080p 60hz, ποια η διαφορά, τι κερδίζουμε σε σχέση με τις άλλες επιλογές και κάτι που πραγματικά δεν μπορώ να το καταλάβω είναι ότι γιατί στο auto(EDID) μας δίνει στο status current video mode 1080p 59.94 hz ???? βάζουμε ότι βάζουμε τουλάχιστον να ξέρουμε γιατί :) :)
Απάντηση περιμένω αλλά μέχρι τώρα φωνή βοώντος εν τη ερήμω

:p :p
 

Μηνύματα
579
Reaction score
139
Δεν καταλαβαίνω γιατί να γίνει κάτι τέτοιο. Εγώ πάντα βλέπω με εξωτερικούς υπότιτλους, που αν φεύγουν (πολύ σπάνια) τους συγχρονίζω με το subtitle workshop.


Θα έχω τον νου μου μήπως μου τύχει κάτι ανάλογο.
Παντως εχθες που δοκιμασα τις ιδιες ταινιες και στο Zidoo , πηγε τους υποτιτλους κανονικοτατα-σφαιρα !!!
 

Μηνύματα
234
Reaction score
82
Γνωρίζουμε για το παρεχόμενο καλώδιο της συσκευασίας HDMI τι είναι , 1,4-2,0-2,1 ??????
 

rose.athens

Dah 4 Mod
Super Moderator
Μηνύματα
36.121
Reaction score
60.339
Ξαναμουλάρωσε και δεν βλέπει τα αρχεία δικτύου σε SMB, αλλά μόνο σε NFS. Δεν επανήλθε ούτε με επανεκκίνηση του server, του Dune, του router, ούτε με εναλλαγή static και dynamic ip. :idk:
 

minas

Πισιά
Μηνύματα
2.538
Reaction score
1.221
Ξαναμουλάρωσε και δεν βλέπει τα αρχεία δικτύου σε SMB, αλλά μόνο σε NFS. Δεν επανήλθε ούτε με επανεκκίνηση του server, του Dune, του router, ούτε με εναλλαγή static και dynamic ip. :idk:
Σε τί έκδοση έχεις το FreeNAS;
Αν πας στο Services -> SMB σου δείχνει να τρέχει; Αν κλείσεις και ξανανοίξεις το service μένει ανοιχτό;
 

rose.athens

Dah 4 Mod
Super Moderator
Μηνύματα
36.121
Reaction score
60.339
Σε τί έκδοση έχεις το FreeNAS;
Αν πας στο Services -> SMB σου δείχνει να τρέχει; Αν κλείσεις και ξανανοίξεις το service μένει ανοιχτό;
FreeNAS-11.2-U2

Ναι και ναι.

Freenas20.png

Freenas21.png


Έχει νόημα να τικάρω το "allow empty password" και να δοκιμάσω κενό password στο Dune;
 

minas

Πισιά
Μηνύματα
2.538
Reaction score
1.221
Εάν ο χρήστης σου έχει κενό password, πρέπει οπωσδήποτε να το τικάρεις στο FreeNAS (restart το service από το διακόπτη μετά από κάθε αλλαγή).

Στις τελευταίες εκδόσεις έχουν γίνει αρκετές αλλαγές στο SMB, οπότε μπορείς να δοκιμάσεις και update του FreeNAS εάν οι άλλες δοκιμές δεν πετύχουν. Μπορούμε να κάνουμε και λίγο πιο τεχνικό troubleshooting, αλλά ας ξεκινήσουμε από τα εύκολα :).
 

rose.athens

Dah 4 Mod
Super Moderator
Μηνύματα
36.121
Reaction score
60.339
Εάν ο χρήστης σου έχει κενό password, πρέπει οπωσδήποτε να το τικάρεις στο FreeNAS (restart το service από το διακόπτη μετά από κάθε αλλαγή).

Στις τελευταίες εκδόσεις έχουν γίνει αρκετές αλλαγές στο SMB, οπότε μπορείς να δοκιμάσεις και update του FreeNAS εάν οι άλλες δοκιμές δεν πετύχουν. Μπορούμε να κάνουμε και λίγο πιο τεχνικό troubleshooting, αλλά ας ξεκινήσουμε από τα εύκολα :).
Από αύριο το απόγευμα όμως, γιατί δυσκολεύομαι λίγο τώρα...:tongue:
20200711_141217.jpg
 


Staff online

ΣΤΑΤΙΣΤΙΚΑ

Threads
155.360
Μηνύματα
2.377.694
Members
35.211
Νεότερο μέλος
ma.ster.
Top