Μικρές απορίες - σύντομες απαντήσεις (IT related)

symos

You're not worthy!
Μηνύματα
525
Reaction score
1.413
Το ότι επανεγκατέστησες τα Windows δεν είναι απαραίτητα καλό, συνήθως η έκδοση drivers και λοιπού software που βάζει ο κατασκευαστής είναι σταθερή και δοκιμασμένη.
Παρότι είναι δύσκολο να φταίει αυτό και με τις δύο διαφορετικές κάρτες που δοκίμασες, πήγαινε στο Device Manager, άνοιξε την ασύρματη κάρτα και πήγαινε στην καρτέλα Power Management.
Απενεργοποίησε το "Allow the computer to turn off this device to save power" και δες εάν άλλαξε κάτι.
Προφανώς εάν το κρατήσεις έτσι, θα καταναλώνει περισσότερη ενέργεια.
Σωστά, αυτό μπορεί να έφταιγε με την προηγούμενη κάρτα, αλλά όχι με την καινούργια. Τους drivers τους έχω κατεβάσει απευθείας από την Intel και είναι για Windows 10. Πέρα από αυτή την καθυστέρηση (που όμως την είχε και η προηγούμενη κάρτα) δεν έχει κάποιο άλλο θέμα. Οπότε καταλήγω πως δεν μπορεί να είναι θέμα drivers.

Αυτό με το Power Management το διάβασα και αλλού και είπα να το δοκιμάσω, υπάρχει όμως ένα πρόβλημα. Δεν υπάρχει καρτέλα Power Management! Ούτε σε αυτή, ούτε στην προηγούμενη κάρτα:

intel.PNG
 

minas

Πισιά
Μηνύματα
2.859
Reaction score
1.817
Σωστά, αυτό μπορεί να έφταιγε με την προηγούμενη κάρτα, αλλά όχι με την καινούργια. Τους drivers τους έχω κατεβάσει απευθείας από την Intel και είναι για Windows 10. Πέρα από αυτή την καθυστέρηση (που όμως την είχε και η προηγούμενη κάρτα) δεν έχει κάποιο άλλο θέμα. Οπότε καταλήγω πως δεν μπορεί να είναι θέμα drivers.

Αυτό με το Power Management το διάβασα και αλλού και είπα να το δοκιμάσω, υπάρχει όμως ένα πρόβλημα. Δεν υπάρχει καρτέλα Power Management! Ούτε σε αυτή, ούτε στην προηγούμενη κάρτα:

View attachment 201350
Ακολούθησε τις οδηγίες που φαίνονται εδώ:
Προσοχή όταν πειράζεις registry.
 


Μηνύματα
307
Reaction score
344
δεν νομίζω να υπάρχει εύκολη λύση και σύντομη απάντηση,
αλλά ας ρωτήσω

ξαφνικά τα windows(10) σταματήσανε να στέλνουν σήμα στο 2ο μόνιτορ,
το μόνιτορ λέει ότι δεν έχει σήμα,
στα settings το detect λέει ότι δεν βρίσκει 2ο μόνιτρο,
στο device manager δείχνει 2 μόνιτορς και λέει ότι τα drivers τους είναι updated,
η κάρτα γραφικών είναι η ενσωματωμένη 630 της CPU

ο υπολογιστής είναι dual boot με Linux (Fedora)
και στο λίνουξ και τα 2 μόνιτορς συνεχίζουν να δουλεύουν κανονικά όπως πριν

έχετε καμμία πιο εύκολη λύση πριν δοκιμάσω να κάνω restore από πρόσφατο disk image,
το οποίο δεν ξέρω πόσο θα είναι μπλέξιμο, καθώς το partition των win 10 είναι bitlocker encrypted.

windows σου λέει μετά πιο εύκολο από linux :gotcha:
 


Μηνύματα
248
Reaction score
320
καλησπερα σας!
να κανω μια ερωτηση , επειδη δεν κατεχω πραμμα...
εχει χαλασει το καλωδιο του λαπτοπ (ασερ), αλλα δεν μπορω να καταλαβω ποιο ειναι για να παραγγειλω, αν μπορει να βοηθησει καποιος διοτι εχω μπερδευτει με τα βυσματα και τα αμπερ...
γραφει απανω το κουτακι 19V - 2.37A αλλα νομιζω δεν γραφει τιποτε για το βυσμα...

π.χ, ειναι αυτο που ειναι για ασερ αλλα δεν εχει τα σωστα αμπερ
A Akyga Ak-nd-47 Notebook Power Supply Dedicated For Acer 19V 2,15 A 40W 5,5x1,7mm - Τροφοδοτικα notebook (PER.215461) (e-shop.gr)

η ειναι αυτο που ειναι οκ τα αμπερ αλλα εχει μαλλον μεγαλυτερο βυσμα
Akyga Ak-nd-61 Notebook Power Supply 19 V 2.37a 45 W 5.5x2.5mm - Τροφοδοτικα notebook (PER.215448) (e-shop.gr)

ευχαριστω για την οποια σας βοηθεια (η κανενα αλλο καλωδιο αν κανει...) , κατα προτιμηση απο το παραπανω μαγαζι που ειναι κοντα στο σπιτι...
 

Attachments


Μηνύματα
307
Reaction score
344
ναι δοκίμασε πρώτα restore από restore point

ευχαριστώ για την απάντηση
και αυτό έκανα πριν από λίγο,

αλλά τζίφος

το κουφό είναι ότι όταν ξεκινάνε τα windows, φαίνεται ότι ο υπολογιστής βλέπει την οθόνη,
δηλαδή
βλέπω και στα δύο monitors αυτές τις τελείες που κάνουν γύρω γύρω,
και μετά τίποτα,
δεν μπορεί να κάνει detect την 2η οθόνη
 

Μηνύματα
187
Reaction score
128
ευχαριστώ για την απάντηση
και αυτό έκανα πριν από λίγο,

αλλά τζίφος

το κουφό είναι ότι όταν ξεκινάνε τα windows, φαίνεται ότι ο υπολογιστής βλέπει την οθόνη,
δηλαδή
βλέπω και στα δύο monitors αυτές τις τελείες που κάνουν γύρω γύρω,
και μετά τίποτα,
δεν μπορεί να κάνει detect την 2η οθόνη
άρα για μένα είναι drivers της κάρτας γραφικών

εγώ θα έκανα απεγκατάσταση, restart, αφήνεις να εγκατασταθούν οι νέοι αυτόματα από τα windows και μετά αν δουλεύουν και τα δύο monitor και χρειάζεται, εγκαθιστάς και τους επίσημους της κάρτας
 

Μηνύματα
645
Reaction score
1.056
καλησπερα σας!
να κανω μια ερωτηση , επειδη δεν κατεχω πραμμα...
εχει χαλασει το καλωδιο του λαπτοπ (ασερ), αλλα δεν μπορω να καταλαβω ποιο ειναι για να παραγγειλω, αν μπορει να βοηθησει καποιος διοτι εχω μπερδευτει με τα βυσματα και τα αμπερ...
γραφει απανω το κουτακι 19V - 2.37A αλλα νομιζω δεν γραφει τιποτε για το βυσμα...

π.χ, ειναι αυτο που ειναι για ασερ αλλα δεν εχει τα σωστα αμπερ
A Akyga Ak-nd-47 Notebook Power Supply Dedicated For Acer 19V 2,15 A 40W 5,5x1,7mm - Τροφοδοτικα notebook (PER.215461) (e-shop.gr)

η ειναι αυτο που ειναι οκ τα αμπερ αλλα εχει μαλλον μεγαλυτερο βυσμα
Akyga Ak-nd-61 Notebook Power Supply 19 V 2.37a 45 W 5.5x2.5mm - Τροφοδοτικα notebook (PER.215448) (e-shop.gr)

ευχαριστω για την οποια σας βοηθεια (η κανενα αλλο καλωδιο αν κανει...) , κατα προτιμηση απο το παραπανω μαγαζι που ειναι κοντα στο σπιτι...
Αν δεν βρίσκεις σίγουρα με το ίδιο βύσμα, μπορείς να πάρεις κάποιο με τα ίδια Volt και ίδια ή μεγαλύτερα A(mpere) και να κόψεις και να ράψεις το βύσμα από το παλιό σου ( στο σχήμα στην ταμπέλα σου δείχνει ποιό μέρος του βύσματος είναι το + και ποιό το - ) [ στην συγκεκριμένη περίπτωση η ακίδα μέσα το +, και το σώμα του βύσματος ( δακτυλίδι ) είναι το - ]
 



wizzy

Music is our (Supernatural) friend!
Μηνύματα
10.002
Reaction score
13.336
(δεν είναι ακριβώς ΙΤ απορία, αλλά...)

Έχω το mede8er 600. Ταινία με υπότιτλους σε αρχείο .srt αναπαράγεται από το USB flash drive. Η ίδια ταινία με το ίδιο αρχείο υποτίτλων, όταν το media player την "τραβάει" από το NAS για αναπαραγωγή, δεν "βλέπει" υπότιτλους. Το ίδιο συμβαίνει κι όταν το PS3 "τραβάει" την ταινία από το NAS - δεν "βλέπει" υπότιτλους.

1) Ξέρει κάποιος γιατί συμβαίνει αυτό κι αν υπάρχει τρόπος να διορθωθεί το "πρόβλημα";
2) Εάν "περάσω" σε πιο σύγχρονο media player π.χ. το Nvidia Shield, θα λυθεί το "πρόβλημα";

To NAS με το media player και το PS3 συνδέονται μέσω UPnP. Όλες οι συσκευές έχουν static IPs.
 
Last edited:

Μηνύματα
2.165
Reaction score
232
Νομίζω ότι το dlna δεν υποστηρίζει υπότιτλους.
Εγώ παίζω με twonky και δεν έχω πρόβλημα.
Εγκατέστησε τον twonky server στον nas στα applications
 

wizzy

Music is our (Supernatural) friend!
Μηνύματα
10.002
Reaction score
13.336
Νομίζω ότι το dlna δεν υποστηρίζει υπότιτλους.
Εγώ παίζω με twonky και δεν έχω πρόβλημα.
Εγκατέστησε τον twonky server στον nas στα applications
Ευχαριστώ για την πρόταση. Η εφαρμογή που πρότεινες δεν είναι διαθέσιμη στα applications του NAS (Synology). Βρήκα το Plex media server, θα κάνει δουλειά λες;
 

Μηνύματα
2.165
Reaction score
232
Ναι και ο plex παίζει.
Απλά τον θεωρώ βαρύ και προτιμώ τον twonky.
Στην περίπτωση σου ειναι μονόδρομος
 

Timaras

*****
Μηνύματα
2.555
Reaction score
1.767
Δες και τον emby server.Ειναι πιο παραμετροποιήσιμος απ' τον Plex όσον αφορά τα libraries
 

symos

You're not worthy!
Μηνύματα
525
Reaction score
1.413
Υπάρχει και ο Jellyfin, που είναι πλήρως δωρεάν και open source και πολύ αξιοπρεπής όσον αφορά τα features.
Τον έτρεχα μέχρι πριν από λίγο καιρό, καλός ήταν.

Για Synology βέβαια δεν υπάρχει app (εγώ τον έτρεχα σε Linux) αλλά απ'ότι βλέπω έχουν οδηγίες στα docs τους για εγκατάσταση μέσω Docker. Δεν ξέρω αν το δικό σου NAS υποστηρίζει docker containers.
 

wizzy

Music is our (Supernatural) friend!
Μηνύματα
10.002
Reaction score
13.336
Παιδιά, το πρόβλημα δεν εντοπίζεται στο NAS, αλλά στο player. Ό,τι και να εγκαταστήσω στο NAS, το αποτέλεσμα δεν αλλάζει.

Θα κάνω και μια προσπάθεια στα forums της mede8er κι αν δεν βγει ούτε κι από εκεί άκρη, προσανατολίζονται σε αλλαγή του media player.

Στην πιο πάνω περίπτωση, έχει κάποιος δοκιμασμένο set up όπου η ταινία/σειρά είναι σε NAS κι όταν αναπαράγεται από media player, μέσω οικιακού δικτύου, να "παίζουν" οι υπότιτλοι;
 

Μηνύματα
187
Reaction score
128
αυτός ο player που έχεις αφού λες ότι παίζει σωστά από usb, δεν μπορεί να δει το σκληρό του nas σαν δίσκο του δικτύου και να παίξει από κει (με samba); ούτε dlna ούτε streaming services στο server ούτε τίποτα.
εγώ έτσι βλέπω από όλα τα pc του δικτύου αλλά με kodi ή vlc
 

wizzy

Music is our (Supernatural) friend!
Μηνύματα
10.002
Reaction score
13.336
αυτός ο player που έχεις αφού λες ότι παίζει σωστά από usb, δεν μπορεί να δει το σκληρό του nas σαν δίσκο του δικτύου και να παίξει από κει (με samba);
Θα το κοιτάξω στο manual και στις ρυθμίσεις της συσκευής, thanks. Αυτό το feature (samba) κάτι μου θυμίζει.
 


Staff online

ΣΤΑΤΙΣΤΙΚΑ

Threads
159.692
Μηνύματα
2.504.960
Members
36.008
Νεότερο μέλος
tilemachos3
Top